J-Body Automobiles Forum banner
1 - 20 of 20 Posts

·
Registered
Joined
·
2,264 Posts
Discussion Starter · #1 ·
went to the track today...

2nd run of the day ran a
2.292 60 foot.
1/8th 9.445 @ 75.359 mph
14.59 @ 94.497 mph. (my best ever 1/4 time)

next run ran a
2.229 60 foot. (best ever 60foot time!)
1/8th 9.380 @ 75.452 (best ever 1/8th time faster than my 1/8th mile time during the 14.59 run)
and then.... WTF??
no fourth gear...
and this problem persited and plagued me all day.
i shift to 4th in the track..... and its like it goes in, but no gear.. then on the return road shifting normally it goes in. but anytime i hard shift it during racing its like there is no gear. and i end up coasting cross the 1/4 line.... fuct.
I hate those stock shifter setups.
ive already have started thinking of a new custom made unit that im going to start on this winter... thought of an idea when i had a whole 1 hour drive back from the track.

later.
i'll be back home on monday from winnipeg.
the car is done for this year anyways. stupid shifters... stupid transmission.
 

·
Registered
Joined
·
2,264 Posts
Discussion Starter · #4 ·
and will see who;s faster next weekend hehe
yes we will see wont we...... (sends bad mojo vibe's over to dawgs car...)

oh i might add that i ran these times with STOCK ECM CHIP.

stupid fastchips was garbage, was slowing me down actually... STOCK RULES! LMAO.
 

·
Registered
Joined
·
1,576 Posts
v6h.o. said:
and will see who;s faster next weekend hehe
yes we will see wont we...... (sends bad mojo vibe's over to dawgs car...)

oh i might add that i ran these times with STOCK ECM CHIP.

stupid fastchips was garbage, was slowing me down actually... STOCK RULES! LMAO.
You could have borrowed my ffp chip. .. I think it helped a little.
Plus the rev limiter is set at 6200rpm. . so you could rev it a bit higher :)

-John
 

·
Registered
Joined
·
2,264 Posts
Discussion Starter · #7 ·
i rev to 6300 on stock chip johny, i shift at 6200 all the time already..

Plus the rev limiter is set at 6200rpm. . so you could rev it a bit higher
 

·
Registered
Joined
·
1,576 Posts
Really? mine is right on 6k .. hmm.
Then again I dont really have a need to rev it that high .. doesnt make much power after 5700rpm anyways.

-John
 

·
Premium Member
Joined
·
7,148 Posts
v6h.o. said:
and will see who;s faster next weekend hehe
yes we will see wont we...... (sends bad mojo vibe's over to dawgs car...)

oh i might add that i ran these times with STOCK ECM CHIP.

stupid fastchips was garbage, was slowing me down actually... STOCK RULES! LMAO.
hehe all my runs are on a stock ECM ;)

i always shifted my car at 5800 or 6000 rpms but the 14.7 run i shifted 3rd at 6200 and damn it was good but unfortinetly it was the last run of that night :cry: who knows what could have happend after hehehe *evil grin*
 

·
Registered
Joined
·
3,083 Posts
johnyg said:
v6h.o. said:
and will see who;s faster next weekend hehe
yes we will see wont we...... (sends bad mojo vibe's over to dawgs car...)

oh i might add that i ran these times with STOCK ECM CHIP.

stupid fastchips was garbage, was slowing me down actually... STOCK RULES! LMAO.
You could have borrowed my ffp chip. .. I think it helped a little.
Plus the rev limiter is set at 6200rpm. . so you could rev it a bit higher :)

-John
my hypertech chip+160* stat took .3 off my 1/4 mile. the conditions were the same with and without the chip.
 

·
Registered
Joined
·
2,264 Posts
Discussion Starter · #12 ·
my hypertech chip+160* stat took .3 off my 1/4 mile. the conditions were the same with and without the chip.
yeah i had a 160 therm in my car for the last 3 years along with that fastchip POS...

took out the chip after i dyno'd the car and found the chip to be giving me an extremely rich 9:1 Air Fuel ratio.. max rich condition should be only about a 12:1-13:1 ratio.

stoped believing in the 160 thermostat as there's no point with a stock fan cut in temp. went back to stock 195 therm as well.
 

·
Registered
Joined
·
479 Posts
easye said:
my hypertech chip+160* stat took .3 off my 1/4 mile. the conditions were the same with and without the chip.
That's right man, I am a firm believer in Hyper-Tech they've been true for years, and I took a definate gain when I put my Hyper-Tech ECM and thermo in as well. I'm thinkin after the 3400 Top end swap maybe getting Mopac to custom tune the ECM for me, I think it will do wonders for a car running port and polished and headers to 3" single (considering catback... But I already have a full exhaust muffler waiting to be used...)
Anyways I need some cash first damnit.
 

·
Registered
Joined
·
2,264 Posts
Discussion Starter · #17 ·
w00t, w00t. good job colin, keep chopping that ET down. Loving it.
THANKS MEV!

Where is the track in manitoba?
the track is called Viking International Raceway, its located just outside GIMLI Manitoba. www.vikingintraceway.com

lookin good man. btw, im diggin your guys' avatars
ha thanks. and just so everyone knows i started the avatar and messageboard title thing between me and puppydawg.. he likes to copy my good ideas... :wink:
 

·
Premium Member
Joined
·
7,148 Posts
v6h.o. said:
w00t, w00t. good job colin, keep chopping that ET down. Loving it.
THANKS MEV!

Where is the track in manitoba?
the track is called Viking International Raceway, its located just outside GIMLI Manitoba. www.vikingintraceway.com

lookin good man. btw, im diggin your guys' avatars
ha thanks. and just so everyone knows i started the avatar and messageboard title thing between me and puppydawg.. he likes to copy my good ideas... :wink:
lol your full of it :p
 

·
Registered
Joined
·
4,949 Posts
Nice 60' ... my car's best was a 2.309, is that good? lol I haven't driven it at the track yet I'm sure i do better than the driver due to me knowing my car... and from what i hear a dead O2 Sensor causes performance problems (feels like a dead spark plug wire)...
 
1 - 20 of 20 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top