J-Body Automobiles Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
1,576 Posts
Have the manual at home. . . so I could check friday night, but might be a little too late, lol.

Anyways, it has to do something with holding down one of the buttonts or some shit. . ..

-John
 

·
Registered
Joined
·
695 Posts
got it right here, man-....let's see. k, to add a transmitter turn on ignition, press and hold override switch(red push-button hooked into alarm brain-red LED/flashing light will yurn on. within 5 seconds press transmitter button 1-the big one on top, while still holding overridde switch. should chirp, LED will flash once, turn off ignition, and you should be good to go-i can't see the battery boost being a problem though cause i've changed my battery and haven't had to reset the remote. Good luck though!!
 

·
Registered
Joined
·
695 Posts
got it right here, man-....let's see. k, to add a transmitter turn on ignition, press and hold override switch(red push-button hooked into alarm brain-red LED/flashing light will turn on. within 5 seconds press transmitter button 1-the big one on top, while still holding overridde switch. should chirp, LED will flash once, turn off ignition, and you should be good to go-i can't see the battery boost being a problem though cause i've changed my battery and haven't had to reset the remote. Good luck though!! you might have a different alarm or remote, but should be close
 

·
Administrator
Joined
·
25,608 Posts
Discussion Starter · #5 ·
i found ^that^ exact thing on Clarions website. it's too bad my valet switch isn't wired in (i took it back once allready for that). lazy fukin bastards. p.s. i also found out that they broke the pieces that go around the steering colum and superglued them together. :evil:

but thanks for the info, i'll have to go out and hook up the switch in the morning. :)

Dave
 
1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top