J-Body Automobiles Forum banner
1 - 9 of 9 Posts

·
Registered
Joined
·
246 Posts
Discussion Starter · #1 ·
hey you guys ive been having a problem with my car over heating ive flushed it well everything is new and ive gotin the air out of it and it still over heats when i drive it for a while it will be fine then it will get hot then i let the air out and do the same thing over and over again to me it sounds like the head gasket i need to get a job if anyone has anyideas on this i could use the help but i am looking on the bright side *coughportandpolishcough* does anyone know were i can get a thiner head gasket ive seen this done to give you a lil more compresion
 

·
Registered
Joined
·
246 Posts
Discussion Starter · #3 ·
i cant tell right now cuz ive been flushing it so much but it was before

Badz24
 

·
Super Moderator
Joined
·
7,650 Posts
if the engine was swallowing the coolant, ie, it wasnt showing up on the garage floor, then i would most definately say its the head gasket. Even it is an external leak, it is possible its the head gasket, but not as likely. I am not sure if a blown gasket would let air keep getting back into the system or not...
 

·
Registered
Joined
·
246 Posts
Discussion Starter · #5 ·
i was thinking that the exuast is gettin into the colant

Badz24
 

·
Registered
Joined
·
4 Posts
My friend had a blown head gasket on his 93 sunbird. If the gasket is blown your engine will probaly run pretty hot and the temp could fluctuate rapidly. External Air will get sucked into the coolant system and you'll get air pockets in the system. Also your exhast will be noticably different as coolant is being sucked into the piston chambers.
 

·
Registered
Joined
·
69 Posts
Do you get a large cloud of wet, white smoke coming from the exhaust. That's usually a sign of a leaking head gasket.

I think I have the same problem, as I was burning about a Litre of coolant a week, and even leaving water puddles on the driveway (out of the exhaust pipe).
 

·
Registered
Joined
·
246 Posts
Discussion Starter · #9 ·
I got the cloud of smoke after i fig out that it was the head gasket. Ive had it apart found the bad one port and polished my heads and now im working on putting her back together so i can get one more run in this year Thanks for the help guys
 
1 - 9 of 9 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top