J-Body Automobiles Forum banner
1 - 13 of 13 Posts

·
Registered
Joined
·
158 Posts
Discussion Starter · #1 ·
ok, i took pix of my z-car as I work on it...and i used a digital camera. I can easily pull the saved pix up, but I can't figure out how to get it on the message boards so you guys can see how the car is progressing. my computer keeps telling me i can only send it an e-mail..i hate computers!
help![/b]
 

·
Registered
Joined
·
158 Posts
Discussion Starter · #3 ·
Thanks for trying to help, but the pictures still won't upload.. I logged in, tried to find that menu, found my pictures in my Documents file, but something still wasn't working[/b]
 

·
Premium Member
Joined
·
13,848 Posts
the pictures may be too big, was it giving you any error messages?
 

·
Premium Member
Joined
·
13,848 Posts
shane42037660 said:
I'm pretty sure that they also have to be in .jpeg format to be uploaded onto here.
yeah thats also true
 

·
Registered
Joined
·
158 Posts
Discussion Starter · #7 ·
ok, but how do you do that..I'm really bad w/ computers...nah, my pix aren't big @ all...there is like 7-8 pictures of the progession/work on the car
 

·
Premium Member
Joined
·
13,848 Posts
you might only be able to load 3. what you can do is create a car domain page and work from there, this way if the pics wont load you can just post the link to the car domain site
 

·
Premium Member
Joined
·
13,848 Posts
lild88z24 said:
ok it signed me in but sent me back to the loggin screen for that chat
your using aol arent you? use internet explorer
 
1 - 13 of 13 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top