J-Body Automobiles Forum banner
1 - 17 of 17 Posts

·
Registered
Joined
·
160 Posts
Discussion Starter · #1 ·
my car will not spin chirp the tires nothing off the line but if I'm going down the road and stomp on it it chirps the tires how is this possible .It is a 92 zbird with the 3.1
 

·
Registered
Joined
·
1,979 Posts
My car is kinda the same way. Sometimes I try to satify my male urge for power and big machines by laying rubber down while pulling out from somewhere. If I stomp on the gas from a dead stopp, it just kinda bogs the engine down and it eventually gets going. But if I'm driving down the road and I throw it in neutral, rev the engine and then throw it in drive while laying on the gas, the tires chirp before the engine bogs down.

Could be because I have a 2.2 auto, but who knows?
 

·
Registered
Joined
·
14 Posts
i dunno what the prob could be. i had a 87 z with an auto and i could spin the tires on command with that pig. now i got an 89 z 5speed and i could lay rubber all day with that also.(first time cost me a new clutch though)
:nono:
 

·
Premium Member
Joined
·
11,738 Posts
Gonna have to say that you need something tuned up or fixed on your car...I have 244,000 miles on mine and it'll lay down some rubber from a stop. And its an auto.
 

·
Registered
Joined
·
701 Posts
theophile said:
My car is kinda the same way. Sometimes I try to satify my male urge for power and big machines by laying rubber down while pulling out from somewhere. If I stomp on the gas from a dead stopp, it just kinda bogs the engine down and it eventually gets going. But if I'm driving down the road and I throw it in neutral, rev the engine and then throw it in drive while laying on the gas, the tires chirp before the engine bogs down.

Could be because I have a 2.2 auto, but who knows?
LOL

I don't recommend neutral drops, easy way to fuck your tranny.
 

·
Registered
Joined
·
2,033 Posts
Yea....I killled My small block cutlass by doing neutral drops and brake stands...not cool.

My Sunbird spins the tires just fine...and she chirps going into 2nd too...mines a 5 Speed, which helps a little...but it's the 2Litre, so it hurts a little too.
 

·
Registered
Joined
·
59 Posts
I have a 2.2 auto I can chirp the tire a little. All I have is a WAI and flowmaster muffler. Have you ever try to pull the E brake when the car is stopped and floor it? You can f%ck you trany by doing neutral drops. Want to walk home!
 

·
Registered
Joined
·
1,830 Posts
92sunbird said:
my car will not spin chirp the tires nothing off the line but if I'm going down the road and stomp on it it chirps the tires how is this possible .It is a 92 zbird with the 3.1
Does it seem like you have lost a lot of low end power, and then at like 3000 rpm or so it goes back to normal? The reason I ask is that mine is doing that. As it turns out I have a bad coil, and a bad TPS. I don't know if that is your problem, just sharing my similar experience.
 

·
Registered
Joined
·
2,317 Posts
I have this same problem. I used to autograph my Kumhos on the ground everywhere and now I can't off the line. I'll check my TPS and coils.
 

·
Registered
Joined
·
1,830 Posts
sask_cruiser said:
lol.. i can lay blackies over 100 feet sumtimes, and not a 1-tire fire either :wink: no mods to the motor yet either and 285,000kms on the car, oh and it will lay rubber in 1st and 2nd
I have an 89 5 spd too, and I can get rubber in 1st and 2nd, and I can chirp 3rd :wink: Has 50,000km on the engine though.
 

·
Registered
Joined
·
2,317 Posts
nemesis25 said:
sask_cruiser said:
lol.. i can lay blackies over 100 feet sumtimes, and not a 1-tire fire either :wink: no mods to the motor yet either and 285,000kms on the car, oh and it will lay rubber in 1st and 2nd
I have an 89 5 spd too, and I can get rubber in 1st and 2nd, and I can chirp 3rd :wink: Has 50,000km on the engine though.
Damn man...I wish I had a manual just hearing that.
 

·
Registered
Joined
·
1,830 Posts
prophecy127 said:
nemesis25 said:
sask_cruiser said:
lol.. i can lay blackies over 100 feet sumtimes, and not a 1-tire fire either :wink: no mods to the motor yet either and 285,000kms on the car, oh and it will lay rubber in 1st and 2nd
I have an 89 5 spd too, and I can get rubber in 1st and 2nd, and I can chirp 3rd :wink: Has 50,000km on the engine though.
Damn man...I wish I had a manual just hearing that.
My last Z was a 90 3.1 auto. Having the 5 spd now, I know I would never go back, I guess I'm addicted to the sight of tire smoke going past the side windows :lol: Its a lot of fun, and I have beat a 91 3.1 auto in a race! Just imagine what a 3.1 5 spd could do, or better yet, a 3x00 hybrid 5 spd :D
 
1 - 17 of 17 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top