J-Body Automobiles Forum banner
1 - 16 of 16 Posts

·
Registered
Joined
·
128 Posts
Discussion Starter · #1 ·
Hi I realy apreciate all of the help that you have been giving me Scott. You sent me 2 files of yours. XDF and the BIN. This got my car running. I hooked up the aldl cable but dont have the .ads to monitor the engine. This computer tuning stuff is so new to me I feel like an idiot. Could u please send me this file, Thanks
 

·
Registered
Joined
·
128 Posts
Discussion Starter · #2 ·
Ok I have all of the files i need now. Now when I press the button to connect the aldl in tuner pro rt it tells me serial port effor, could not initialize port. I have the usb cable pluged in, it finds the ostrich, but wont connect aldl. do i need another type of connection besides the usb? Thanks
 

·
Super Moderator
Joined
·
20,044 Posts
tools>preferences>ALDL>com port.

You can also use the "test for valid cable" button to find the correct port.

While you're in there, check the box that says "diasble check upon uploading".
 

·
Super Moderator
Joined
·
20,044 Posts
dparta said:
I tried all of the com ports says the same thing. When I test for valid cable settings it tells me cable not found or not functioning (8192 baud).
Have you set the cable type to the proper selection? Sorry I should have mentioned that in my last post.

I believe there are 3 choices, 2-trans/max232????, Auto Prom, and a third one I can't recall. I'm not sure what your USB cable would be under.
 

·
Registered
Joined
·
1,674 Posts
dparta said:
Ok I have all of the files i need now. Now when I press the button to connect the aldl in tuner pro rt it tells me serial port effor, could not initialize port. I have the usb cable pluged in, it finds the ostrich, but wont connect aldl. do i need another type of connection besides the usb? Thanks
can you post up the ads file that you are using if its for 3.1 N/A.
 

·
Registered
Joined
·
1,674 Posts

·
Registered
Joined
·
11,294 Posts
you need to go into the device manager. then go into ports and it should show everything thats hooked up. if tunerpro isnt set to the right com port it wont connect

is your aldl cable serial or usb?
 

·
Registered
Joined
·
11,294 Posts
1 - 16 of 16 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top