J-Body Automobiles Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
51 Posts
Discussion Starter · #1 ·
Hi Guys/Gals, I'm postin this for a friend. Maybe some of y'all know or have experienced this situation and can help her out w/ some feedback.

Thanks in advance!

OK I have a 98 pontiac sunfire. Had it for about 2 years. The serpentine belt broke like 2 months after I got the car. I figured it was just old and replaced it. It lasted just fine. My A/C has never worked. Well My boyfriend recharged my a/c like a month ago and ever since my belt has broken 3 times. It seems when the freon gets low (I have a small leak somewhere) but when it gets low, the belt breaks. I have been through 3 belts this month. Its getting expensive. And everytime it breaks one of us has been sitting in a parking spot somewhere with the a/c on when it breaks. Is there any link to this? I mean is it possible that the A/C could have anything to do with the belt or am I just a female making up a scenerio in my head. lol my boyfriend thought i was crazy until i didnt run the a/c for a week and the day he uses the car, with the a/c it breaks... Please help!
[\QUOTE]
 

·
Premium Member
Joined
·
7,448 Posts
more then likely the a/c compressor (the bearings inside) has taken a shit, so its partially seizing the pulley from moving, destroying the belt.
 

·
Registered
Joined
·
3,083 Posts
is there any noise coming from the compressor? ussually when the bearings are bad they will make ALOT of noise when the a/c is on.
 

·
Registered
Joined
·
1,195 Posts
Certainly has something to do with it. Also, with the possible extra drag from the a/c maybe the belt is getting too tight and the tensioner isn't giving enough.

Either way.. if you dont have the time or tools to work on it yourself, Its time to take it in for repair.
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top