J-Body Automobiles Forum banner
1 - 12 of 12 Posts

·
Registered
Joined
·
208 Posts
Discussion Starter · #1 ·
well its wierd i cant really explain why it happends but sometimes the ebreak light is on even thought the ebrake is not on and if i dont hold the gas the car dies, like as if i turned it off, the idle goes down all the way to zero.

is there anything that would control the idle, and be related to the ebrake sensor, prolly a relay that has both of those, or is my computer gone(thats what my mechanic tells me) .... thanx.

oh and by the way if the light is off, for example i jump start the car, and the light doesnt turn on, the idle is FINE. fuck ...
 

·
Registered
Joined
·
208 Posts
Discussion Starter · #3 ·
ok well here is a bigger hint, since my battery is fucked we jumped my car again and took it outside, raced it about 5 times, then on the last race, i'm already done and slowing down(at about 30 km/hr now) and then the car dies, i'm like ok. we jump it again and start goin back home, now at first it drops on idle and then the wierdest shit happens, out of nowhere my fuckin gauges start goin crazy, fuckin lights dimming, then goin up, fuckin rpm meter flyin to 5k to 0 to 1k like fuckin you sppining around tryin to find north, i manage to get it goin across the intersection with my car crazy missing and fuckin acting up like a bitch and then it stalls, we pushed to our garage....

what would make my fuckin gauges go crazy and then stall the car, when it flied to 5k the engine didnt rev to 5000.... HELP!!!!

is my computer fucked ? cz i have no clue what it does and it might be it....
 

·
Registered
Joined
·
1,099 Posts
Ok this is one of the REALLY weird ass interpretations....... ready?

What if the alternator is overcharging or just plain effed up that it or some other source is causing excessive electromagnetic interference, which would interfere with the magentically controlled gauges, sensors, solenoids, etc.......

Its either that, or, like Brad said, u got some crazy ass electrical gremlins :)
 

·
Premium Member
Joined
·
7,448 Posts
my guess, is that the battery, AND the battery cables are fucked, but, as for what happened,.. you sure you didnt go to the bermuda triangle and survive? lol j/k, seriously though, more then likely the battery/alternator sent a surge of power to the computer, and then did all that funky stuff!
 

·
Registered
Joined
·
13,406 Posts
if my car started doing that, i think i'd light it on fire :eek: maybe ur car is haunted lol. i've only heard of sum of the new chev trucks having problems with the gages and stuff like that. ur car is strange lol
 

·
Premium Member
Joined
·
13,848 Posts
go to a junkyard and pull the computer from another z, replace it and see if that fixes it because i would put my money on the computer being fried!! did you do anything to the computer such as ad an after market ship or anything?
 
1 - 12 of 12 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top