J-Body Automobiles Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
1,952 Posts
Discussion Starter · #1 ·
today the intepid started acting gay and not starting...
ok... 2 questions.. how can i measure if the alternator is good?
and would the a automatic tranny car start if u rolled down the street and started with the starter spinng and slam it to drive? ( override started swich)
 

·
Registered
Joined
·
3,052 Posts
1 I would think this needs to be in the repair forum lol
2 to test to see if the alternator is ne good u need to start the car and remove the battery terminals. If it keeps runnin the alternator is good if it doesnt then u gotta problem
3 May not be the alternator causing the problem, if u try to start it and it just clicks once then its the selenoid in the starter, if it clicks repeatedly then it's the battery. I've had both problems in my dakota and cost me like 20 bux to have the start fixed and the battery cost. Not to hard to fix.

nemore questions?
 

·
Registered
Joined
·
1,952 Posts
Discussion Starter · #3 ·
first it went liek click click click click click click click click click then... after i wait a bit... turn off any electronics... and then it wouls start spinging it realy slow... faster faster faster... and then i kind of started...
 

·
Registered
Joined
·
1,952 Posts
Discussion Starter · #4 ·
first it went liek click click click click click click click click click then... after i wait a bit... turn off any electronics... and then it wouls start spinging it realy slow... faster faster faster... and then i kind of started...
 

·
Registered
Joined
·
5,302 Posts
Get a voltmetre and check the voltage at the battery terminals. When the car is npt running the voltage should be 12.5 volts. When the car is running it should be 14 volts give or take. If not you may have a charging problem. If you pull off the battery terminals while the car is running you could send a voltage spike or surge to the computer and fry it or it may not work properly after wards. As for the starting problem do what bentley says !
 

·
Registered
Joined
·
1,952 Posts
Discussion Starter · #6 ·
yeah... runs with not battery...
when it was cranking the voltage droped like to 10 man! thats bad... but runining its chraging it... kind of... its ok... dont worry about it... but if the car goes fast enough... in Neutral... and slam it in drive will that work? cause the tork conver will make the flywhell spin a tiny bit rite?
 
1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top