J-Body Automobiles Forum banner
1 - 16 of 16 Posts

·
Registered
Joined
·
23 Posts
Discussion Starter · #1 ·
I am getting a sub wired into my car as we speak, but the guy doing it is having a hard time finding a spot to run the power wire in the firewall. Where do you guys have yours run??
 

·
Super Moderator
Joined
·
20,044 Posts
jakerooni said:
If this guy can't figure out how to run a power wire through the firewall I wouldn't want him touching my stuff.

If there's no hole you drill one.
QFT!!
 

·
Banned
Joined
·
7,153 Posts
1fastz24 said:
Hey you should run the wire through your the firewall where your hood cable goes through it's were i have mine rane through.
Fat chance of fitting a 4AWG cable through there...
 

·
Registered
Joined
·
1,209 Posts
1st I have to agree with everyone else. If this guy doesn't know how to install a power line then I would call that a red flag to get him the hell away from your car.

Personally I dont like tapping other grommets to run it. Just me don't think it looks good and I get picky.

There are 2 ways I would run it.

1. through the wheel well into the side ground effects and pop into the trunk right behind the seat (everything under the splashguards and such) this is the way mine was run in my old z. it wasnt neccessary for that car but I got in the habit because 0 guage wire leaves a nasty bulge under carpet.

2. Drill you own hols preferably low by the kick panel so its a straight shot into the side conduit that way it wont interfer with pedal operation etc. Step drill bits work great for this.

Most important make sure to use a grommet anywhere it goes through metal!!!!! And make sure it is fused within 6 inches of the battery.
 

·
Registered
Joined
·
6,405 Posts
rude_ideas said:
1st I have to agree with everyone else. If this guy doesn't know how to install a power line then I would call that a red flag to get him the hell away from your car.

Personally I dont like tapping other grommets to run it. Just me don't think it looks good and I get picky.

There are 2 ways I would run it.

1. through the wheel well into the side ground effects and pop into the trunk right behind the seat (everything under the splashguards and such) this is the way mine was run in my old z. it wasnt neccessary for that car but I got in the habit because 0 guage wire leaves a nasty bulge under carpet.

2. Drill you own hols preferably low by the kick panel so its a straight shot into the side conduit that way it wont interfer with pedal operation etc. Step drill bits work great for this.

Most important make sure to use a grommet anywhere it goes through metal!!!!! And make sure it is fused within 6 inches of the battery.
:-? Never heard of it being done that way before.
 

·
Premium Member
Joined
·
24,384 Posts
It's done that way with thicker wire. 0AWG is to bulky like he said to fit nicely under carpet. the ground effect provide a nice hollow tube to slide the wire through. I'd say anything 8AWG or smaller you just drill through the firewall and hide under the carpet..
 

·
Registered
Joined
·
6,405 Posts
jakerooni said:
It's done that way with thicker wire. 0AWG is to bulky like he said to fit nicely under carpet. the ground effect provide a nice hollow tube to slide the wire through. I'd say anything 8AWG or smaller you just drill through the firewall and hide under the carpet..
Sweet, learn something new every day as they say. :pimp:
 

·
Super Moderator
Joined
·
20,044 Posts
I've had NO problems running 1/0 (0) AWG through the interior of a 1st or 2nd gen J-body. You just have to route it with the factory wiring in that black plastic conduit.

In my Skyhawk, I had in addition to the OEM wiring, 1 run of 4 AWG, 1 run of 10 AWG, and about 30 runs of 18 AWG for my alarm and remote starter, and 3 runs of 12 AWG speaker wire.
 

·
Registered
Joined
·
439 Posts
Yeah, if you stick the wire with the oem wiring, you shouldn't see a bulge at all... I have 0awg run in my car, with no visible bulge. You could try running it in the ground effects though... That's sounds pretty interesting...
 

·
Registered
Joined
·
153 Posts
I'd run it through the main grommet located on the driverside interior firewall. I've run numerous sizes through there and never had one problem. A good general rule is try to keep the wire as low as possible to avoid exposed wire. The cool thing is theres really no "right" way to run wires. its whatever works for you and honestly if he doesnt know where to run a power wire, shit, next thing u know, ur windshield wipers will turn on when u turn your AC on.
 
1 - 16 of 16 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top